I’m so unbelievably frustrated that I can’t get multiblosxom to work. It would make thinks a little simpler for me, with regard to upgrading Blosxom. For that matter, I’m unbelievably frustrated about the way Blosxom config info is in the CGI file. It drives me crazy to have to copy and paste all those settings when I upgrade Blosxom.

Sigh. I need to learn Perl.

Leave a Reply

Your email address will not be published. Required fields are marked *